Ha nem indul el Windows 7 alatt a WampServer… vagy úgy általában az Apache service…

3-4 napja írtam a WampServer-ről… Nos. Azóta felraktam a Windows 7-hez néhány frissítést és ezek után az eddig jól működő Apache nem volt hajlandó többé elindulni.

Bevallom, mondtam egy-két-há nagyon csúnya szavat… Elkezdtem keresni a Nagybetűs Okot… Nem kellett sokáig kutatnom, a Windows logok közt ezt az üzenetet találtam:

“The Apache service named reported the following error:
>>> (OS 10048)Only one usage of each socket address (protocol/network address/port) is normally permitted. : make_sock: could not bind to address 0.0.0.0:80 .”

Ezek után halk sóhajjal megnyitottam az Apache httpd.conf fájlt és megkerestem benne ezt a sort:

Listen 80

Ezt átjavítottam erre:

Listen 82

És minden megjavult…

u.i.:
A Webszervert így eléred a http://localhost:82/ és a http://localhost címeken is.

Advertisements
This entry was posted in Apache, error, WampServer, Windows 7. Bookmark the permalink.

1 Response to Ha nem indul el Windows 7 alatt a WampServer… vagy úgy általában az Apache service…

  1. compact says:

    Köszi!
    Isten vagy!

    Hetek óta kínlódok vele….

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s